Dreamcatcher tattoo maker pack for procreate application
dreamcatcher tattoo design created on procreate application
dreamcatcher tattoo design created on procreate application
dreamcatcher tattoo design created on procreate application
Realistic dreamcatcher tattoo stamps and brushes for procreate application
Dreamcatcher tattoo builder for procreate application
Realistic dreamcatcher tattoo stamps and brushes for procreate application
  • Load image into Gallery viewer, Dreamcatcher tattoo maker pack for procreate application
  • Load image into Gallery viewer, dreamcatcher tattoo design created on procreate application
  • Load image into Gallery viewer, dreamcatcher tattoo design created on procreate application
  • Load image into Gallery viewer, dreamcatcher tattoo design created on procreate application
  • Load image into Gallery viewer, Realistic dreamcatcher tattoo stamps and brushes for procreate application
  • Load image into Gallery viewer, Dreamcatcher tattoo builder for procreate application
  • Load image into Gallery viewer, Realistic dreamcatcher tattoo stamps and brushes for procreate application

Dreamcatchers Tattoo // Maker Pack (3 x BrushSet)

Regular price
$45.00
Sale price
$45.00
Regular price
Sold out
Unit price
per 
Tax included.

Dreamcatcher Maker Pack // Stamps for Procreate

In this Pack these are 3 brush sets designed for create original dreamcatchers tattoos.

The next evolutions are include on this Pack. Once the new version is uploaded, you will automatically receive an email with a download link for the new Pack.

 

This set includes:

1 - Dreamcatcher Builder 

  • x 10 Inside Circles
  • x 15 Outside  Circles
  • x 5 Pearls
  • x 3 Cords
  • x 5 Roses
  • 1 Brushset (.brushset)

2 - Realistic Dreamcatcher

  • x 48 Realistic dreamcatcher stamps
  • 1 Brushset (.brushset)

3 - Dreamcatcher Stencil

  • x 38 Dreamcatcher stencil stamps
  • 1 Brushset (.brushset)

Required:

  • iPad Pro or iPad
  • Apple Pencil (or a pen that supports pressure sensitivity)
  • Procreate Version 5.0 and higher (App)

If you have lower version, let's just make updates.